#3064
Avatarratis
Supported

I found the solution and I will leave it here for anyone that will encounter the same problem:

You will have to enable font awesome 4 support from elementor settings and problem solved.

Thanks in advance and you can close the thread.

solution

  • This reply was modified 1 month, 3 weeks ago by Avatarratis.