Tagged: 

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #4269
    AvatarZooli010
    Supported

    Hi there!

    I’ve purchased your Multipurpose WooCommerce theme about 4 months ago. Everything was working fine, until I’ve updated my website to the latest WordPress version (5.6). It has broke my website homepage, some elements just doesn’t load/work. I am struggling with this issue since 2 weeks. Probably, its a javascript bug caused by the theme or a plugin.

    Please check my website in order to fix the bug.

    Thank you for your understanding.

    #4289

    Hi there,

    Please check your site and send link login for me, I can’t login your site.

    #4567
    AvatarZooli010
    Supported

    Hi

    Sorry for the late respond. Here is the link for the login section: https://www.eraviraggodollo.hu/fiokom/

    #4598

    Hi,

    Please update the latest all plugins ( Elementor + Elementor Pro ).

    I checked your site and it’s working normally.

    #4605
    AvatarZooli010
    Supported

    Yes, I’ve updated all the plugins and still doesn’t work. My site is not working normally, the homepage is working in admin mode, but if you logout the homepage still doesn’t load.

    Please check it again and try to solve my issue.

    Thanks

    #4669

    This issue from the WP-Rocket plugin. I removed cache and now, it’s working normally. Please recheck.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.