HomePage Forums Themes Support I did not see my site same as yours after installing your template.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #3834
    Avatarmiladpeiro
    Supported

    Hello There,

    I hope everyone in your team is well and in good spirits.

    I wanted to say that first when creating an account I accidentally created a new account on WordPress so now the account is linked to my personal account rather than the main WordPress account that is for my business.

    Secondly, after the first installation, I was able to edit the pages but then after installing the child theme suddenly everything was looking different and I was not able to make any more changes.

    Then I reinstalled the theme and after that, I faced an issue where I was not able to edit the pages anymore.

    I would really appreciate your help to allow me to relink my purchase code to the right account first and then help me to fix the error I had while editing the theme.

    Thank you very much.

    #3857
    This reply has been marked as private.
    #3889
    Avatarmiladpeiro
    Supported
    This reply has been marked as private.
    #3908

    Hi again,

    I have just imported demo for you, please check your site and let me know if you need to help.

    #3923
    Avatarmiladpeiro
    Supported
    This reply has been marked as private.
    #3928

    Oh my god!,very sorry about this, all old data has been deleted when installing this demo. Why don’t you remind me that you are still using this data, unfortunately.

    Try to contact your hosting provider to see if they have a backup of your website data.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.