Topic Resolution: Resolved
Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #4560
    AvatarVldFld
    Supported

    Hello,

    I have a problem with the Shopic theme i just bought.
    When a new client is willing to create a new account it’s redirected to the website.com/example -> where “example” is the replacement i have set to hide the login link. Due to security reasons i want them to register using a form in a static page, not on the wordpress admin login. The vast majority of woocommerce themes have this set by default. Any idea how to solve it?

    The second problem is that from mobile they do not have the option to register.

    Thanks.

    #4632

    Hi there,

    I can’t go to admin web admin to setup for you.

    Please go to Woocommerce -. Settings -> Accounts & Privacy tabs -> Account creation -> Click show form registor: https://prnt.sc/y03sw2

    #4634
    AvatarVldFld
    Supported
    This reply has been marked as private.
    #4640
    This reply has been marked as private.
    #4644
    AvatarVldFld
    Supported
    This reply has been marked as private.
    #4647

    No, I can’t go to your dashboad admin. If you use the plugin, please deactivate this plugin. Or if it’s this issue you want to fix, please send hosting account for me, I will check for you

    #4648
    AvatarVldFld
    Supported
    This reply has been marked as private.
Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.