Viewing 15 posts - 1 through 15 (of 17 total)
  • Author
    Posts
  • #23302
    Adnan
    Supported

    Hello,
    I tried one click demo to import a demo page but it doesn’t work?

    #23308

    Hi,

    It looks like there is a problem with the SSL settings on your website so the demo installation is problematic.
    Please check your SSL settings or send me your Cpanel account, I will check and try to help you.

    #23310
    Adnan
    Supported

    I use a server and ssl its through Cloud-flare! did you add anything on the website ? It’s doesn’t work ?

    #23311

    Hi,

    I installed ssl and reconfigured your website path to https but it doesn’t work.
    The plugin notifies your website that SSL is not installed.

    #23312
    Adnan
    Supported

    It won’t work because I use Cloudflare as I said before! is the SSL was the problem thats why the demo coudn’t import ?

    #23314

    Hi,

    Please disable Cloudflare before importing data and installing.
    Once everything is working properly you can re-enable Cloudflare

    #23339
    Adnan
    Supported

    I reinstall it again and I have some issues with the theme
    1 – Super slow in dashboard
    2 – I get this Message:
    Your theme (Bookory Child) contains outdated copies of some WooCommerce template files. These files may need updating to ensure they are compatible with the current version of WooCommerce. Suggestions to fix this:

    Update your theme to the latest version. If no update is available contact your theme author asking about compatibility with the current WooCommerce version.
    If you copied over a template file to change something, then you will need to copy the new version of the template and apply your changes again.

    3- Elementor Problem when I tried to edit a page ( I get just Loading Page ) and this Message ( Having problems loading Elementor? Please enable Safe Mode to troubleshoot.) Ps : I tried to enable safe mode but its the same)
    I hope I can fix this problems ASAP.

    #23340
    Adnan
    Supported
    This reply has been marked as private.
    #23356

    Hi,

    I still can’t connect to your site, please delete all caches and check for me: https://prnt.sc/DQpnvzwcLQ5c

    #23367
    Adnan
    Supported

    Because its not ‘https’
    http://www.latifanostudio.com/

    #23370

    Hi,

    #1. Yes, I see your website takes a long time to load, it seems that this error is caused by a problem with your server, please check again

    #2. I updated this file, please recheck.

    #3. The editor with Elementor is still working properly, but it takes a long time to load due to the response from your server: https://prnt.sc/DFU_HiLQNJQz

    #23388
    Adnan
    Supported

    Ok, Could you send me theme with updates. I will re-setup it again in new server.

    #23400

    Hi,

    We are updating the latest version to Themeforest, I will let you know when the new version is published

    #23412
    Adnan
    Supported

    When Please ? I need to finish the website this week!

    #23415

    Hi,

    We updated the latest version theme on ThemeForest, please check and update.

Viewing 15 posts - 1 through 15 (of 17 total)

You must be logged in to reply to this topic.