HomePage Forums Themes Support Shopic – Multipurpose WooCommerce WordPress Theme Product Page Stripe Buttons Incorrectly styled

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #1708
    Avatarrydeasllc
    Supported

    The Stripe buttons are incorrectly styled, and the theme is causing the issue, since removing the theme allows the buttons to appear properly.

    We are using the WooCommerce Stripe Gateway Version 4.5.5

    Here is a screenshot of the Stripe Payment button styling issue:

    Screenshot-from-2020-11-19-13-27-30

    #1732

    Hi there,
    please send us user & pass wp-admin
    Thanks

    #1784
    Avatarrydeasllc
    Supported
    This reply has been marked as private.
    #1785
    Avatarrydeasllc
    Supported
    This reply has been marked as private.
    #1788

    Hi,

    I didn’t see the error on the website, please give me more details.

    Thanks,

    #1801
    Avatarrydeasllc
    Supported
    This reply has been marked as private.
    #1814

    Hi,

    I checked on mobile version, but can’t find your issue: https://prnt.sc/vo3gat

    Please re-check and let me know if you need to help.

    #1816
    Avatarrydeasllc
    Supported

    You must be logged into Google Pay to see the button. Or view it on an Apple Device that has Apple Pay setup.

    #1837

    Hi again,

    I checked your site.

    Your issue from WooCommerce Stripe Payment Gateway plugin.
    Try to setup or contact with author plugin to support your issue.
    Our team only support with the issue from our theme or plugin requirement in our theme.

    Thanks

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.