Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #26125
    cerrydwen
    Supported

    Hi Billy,

    I have just noticed that the “previous” button in the shop shows “previons”. Could you correct this?
    Thanks

    #26127
    cerrydwen
    Supported
    This reply has been marked as private.
    #26130

    Hi,

    We have fixed these bugs in the latest version of the theme, please update your theme to the latest version to fix this issue.

    #26134
    cerrydwen
    Supported
    This reply has been marked as private.
    #26156

    Hi,

    You need to install a plugin to check for updates on your website: Auto Update using Envato WordPress Toolkit:

    1. Go to themeforest.net > Settings > API Keys.

    2. Generate an API key and store it in a text file as you will need it shortly.

    3. Now login into your WordPress admin dashboard

    4. From left sidebar click on Envato Toolkit (If you have not installed it yet read install theme section of this documentation)

    5. As shown in below screenshot type your username and fill the API key that you just retrieved from themeforest.net

    6. Save Settings.

    7. Once the page refreshed you should see the list of themes you have purchased.

    8. If there is a new version available you will get the “update Automatically link (see below screenshot)

    9. Once clicked, theme will be updated to the most recent version.

    #26157
    cerrydwen
    Supported
    This reply has been marked as private.
    #26161

    Hello,

    Please send the Admin web account for me, I will check and try to help you.

    #26163
    cerrydwen
    Supported
    This reply has been marked as private.
    #26164

    Error: the username PAVOTHEME is not registered on this site. If you are unsure of your username, try your email address instead.

    Please recheck your account.

    #26170
    cerrydwen
    Supported
    This reply has been marked as private.
    #26216

    Hi,

    #1. This bug has been fixed in the new version, however it seems that there is a cache or CDN from your server so this update has not been updated: https://prnt.sc/CxfoWr-IpusQ
    Please clear all cache from your hosting and check again.

    #2. I fixed this issue, please recheck your site.

    • This reply was modified 1 day, 11 hours ago by Billy Nguyen.
Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.