HomePage Forums Themes Support Triply – Tour Booking WordPress Theme Suddenly images not showing

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #19418
    Kommy000
    Supported

    Stopped working on the site for about 3 weeks and now went back in and now the front page not showing lots of background images though in elementor its showing them.
    Preview doesn’t show them and regular view neither. These are simple images with text over. Also slides box with images now little tiny. Again there were no changes implemented and suddenly those images are all messed up. I tried choosing different images but with the same results.

    #19424

    Hi you,

    Please send Admin web account for me, I will check and try to help you.

    #19445
    Kommy000
    Supported

    How do I send that info to you? I don’t want to post that info here on forums for everyone to see

    #19475
    This reply has been marked as private.
    #19494
    Kommy000
    Supported
    This reply has been marked as private.
    #19511

    Hi again,

    I have just fixed this issue, I installed Really Simple SSL plugin for you.

    #19522
    Kommy000
    Supported

    Thank you, just so I know, was it SSL issue? I thought I had a ssl plugin already but maybe I’m wrong and just saw that website already was showing up as https and didn’t install an SSL plugin? or was it something else?

    #19557

    Hi again,

    Yes, you installed ssl, but some images and links are in http form, so can’t be displayed. Need to install more SSL plugin to fix these errors

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.