Your account expired support, please renew to get your support.
Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
  • #32567
    Support Expired


    what PHP operate your Luxtower theme?

    Recently I got error on my site after updating security plugin saying that your theme runs on older version of PHP.

    Will you be updating PHP in you theme?


    Our theme can work with PHP version 7.4 and above.

    Please let me know about your issue.

    Support Expired

    I meant the Monolog library.

    The Monolog library is available in 3 main versions:

    Version 1.x: requires PHP 5.3+
    Version 2.x: requires PHP 7.2+
    Version 3.x: requires PHP 8.1+

    Shield plugin started using Version 2 and your theme is using Version 1, I think, and this couse error.

    Here is post from Shield about it:

    Shield Security Moving To Minimum PHP 7.2

    • This reply was modified 1 year, 2 months ago by Arek.

    No, all plugins and wordpress core no longer support php 5.3+, we have updated to PHP 7.2+.
    Please be more specific about the error you are getting

    Support Expired

    I got this error and some of functions of Shield plugin are turn off:

    When I activate other theme this info is gone.


    Please send the admin web account of me, I will check and try to help you.

    Support Expired
    This reply has been marked as private.


    I have checked your website, there is no problem in the display.
    The notice in the plugin is just a warning, in addition, it notices that there may be a conflict between the plugin and the Monolog library.
    This may not be a serious problem affecting your website, so you do not need to worry too much.
    You can check by disabling all plugins and testing again

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.