Your account expired support, please renew to get your support.


Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #18194
    Support Expired

    I have problem (that is not showing on my old other theme before i purache new “Technology” theme…):

    On Checkout page I have 2 payment options

    1. Cash on delivery
    2. Pay via e-bank transfer (plugin “Wooplatnica” Version 0.8 | By Webmonster, that plugin create visual invoice and send it ass attachmeng to clint on order email details with instructions to pay and QR code to scan&pay, order is on Hold when that payment option is sellected due to paymant clearence, but now all this is not working).

    When second option (e-bank transfer) is selected and click on “Confirm order” (in Serbian “POTVRDJUJEM KUPOVINU” error is shown and order is not complited.

    Error mesage is: “SyntaxError: JSON.parse: unexpected character at line 1 column 1 of the JSON data”


    Curently I disable second option on my live site, right now there is only first paymant option “Pay via Cash on delivery” because of the error message. But on my localhost version on website I tried to fix problem but with no luck.

    Sorry for my bad English.


    Hi you,

    Please activate another theme and check this issue again,
    – If the error still occurs as you mentioned, the error is caused by your Wooplatnica plugin, please review the settings and contact the plugin’s support team for assistance
    – If the payment is still normal, there is no error as you mentioned, we will review the theme and support you to handle this issue

    Support Expired

    Hi Billy,

    I try on my old theme (Rozer, payed theme), and try on other free theme’s and it works normaly. Only on your theme it show error 🙁


    Ok, Please send admin web account for me, I will check and try to help you.

    Support Expired

    I Jus check and it works now. I think you manage to make it work! Tnx


    I have not tested your problem because there is no admin information, maybe your configuration in admin is set correctly

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.