HomePage Forums Themes Support Shopic – Multipurpose WooCommerce WordPress Theme Can’t translate “you searched for” on search results page

Topic Resolution: Resolved
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #1946
    Avatarzebi88
    Supported

    The .po file doesn’t include the variable “you searched for” (Breadcrumb on search result page).

    How can I translate it?

    #1966

    Hi there,

    About your issue, please go to SEO -> Search Appearance -> Tab Breadcrumbs and change your text: https://prnt.sc/vsjjod

    #2055
    Avatarzebi88
    Supported

    Thanks, but the page title is still the same, how can i change it?
    2020-12-01-20h21m51s-screenshot-02

    #2089

    Hi,

    The issue from Yoast SEO Plugin, please contact with author plugin to be supported

    Link guide plugin at: https://yoast.com/help/the-breadcrumbs-title-setting/

    #2261
    Avatarzebi88
    Supported

    Changing it in the Tab “Archives” have solved my issue, thanks for the link.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.