HomePage Forums Themes Support FATAL ERROR

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #4842
    Avatarjoseph
    Supported

    Can Anyone Help with this fatal error I’m getting every time I install the theme. It seems to clash with the new WP or something. Please let me know how to resolve it.

    Fatal error: Uncaught Error: Call to undefined function wp() in /home/customer/www/jhtesting.com/public_html/riotburger/wp-blog-header.php:16 Stack trace: #0 /home/customer/www/jhtesting.com/public_html/riotburger/index.php(17): require() #1 {main} thrown in /home/customer/www/jhtesting.com/public_html/riotburger/wp-blog-header.php on line 16

    https://jhtesting.com/riotburger/

    Thank you.

    #4855

    Hi there,

    About your issue, please send Hosting account + Admin web account for me, I will check and try to help you.

    #4878
    Avatarjoseph
    Supported

    Hi Billy,

    It is a Site ground hosting
    https://www.siteground.co.uk/

    [email protected]
    Mancroft23

    The domain which has the issue is riotburgers.com

    Please let me know if anything else is needed. Thank you

    #4881
    Avatarjoseph
    Supported

    Also if needed there is a login to WP through the site ground under WordPress > Install & Manage > Login to the admin panel.
    Unfortunately at the moment because of the fatal error, this doesn’t go to the Wp backend.

    #4906

    Please send code login for me: https://prnt.sc/yh6ekf

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.