Viewing 15 posts - 1 through 15 (of 22 total)
  • Author
    Posts
  • #24910
    waseemsc
    Supported

    I’m trying to add an item to the menu strip on the homepage, it works fine on the desktop but the mobile version doesn’t work properly

    #24911
    waseemsc
    Supported

    BTW I posted this before and the question got deleted?

    #24922

    Please send Admin web account for me, I will check and try to help you.

    #24930
    waseemsc
    Supported

    What do you mean admin account? Could I send you the screenshots?

    #24938

    That is the account you log into your website admin.

    Please upload your screenshot to https://imgbb.com/ or https://prnt.sc/ and send link for me.

    #24942
    waseemsc
    Supported

    I’ve made the account for you and sent you a password reset email, let me know if you don’t get it and i’ll upload a pic

    #24960
    This reply has been marked as private.
    #24989
    waseemsc
    Supported

    sent private reply

    #24990
    waseemsc
    Supported
    This reply has been marked as private.
    #24991
    waseemsc
    Supported

    Could you also have a look to see why the stars on the reviews don’t come up as stars on hte homepage, just boxes (but when you edit in elementor’ they come up as stars)

    • This reply was modified 1 month, 1 week ago by waseemsc.
    #25022

    You didn’t send me the login link to your website???/

    #25042
    waseemsc
    Supported

    I sent it as a reply set to private, I can see the reply on my screen, it has a black background

    #25043
    waseemsc
    Supported
    This reply has been marked as private.
    #25059

    I mean your website link, don’t you send it to me???

    #25068
    waseemsc
    Supported
    This reply has been marked as private.
Viewing 15 posts - 1 through 15 (of 22 total)

You must be logged in to reply to this topic.