Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #4488
    Avatardeimantas
    Supported

    Hello,

    I’m facing same issues as @arrowz21 I guess.

    – homepage top slider is not working, outputs “Slider with alias home 4 not found”
    – header menu navigation is empty
    – products not created (only categories)

    Generally it looks like setup failed at some point.

    Could someone help figure out what happened?

    WP: 5.6
    WooCommerce: 4.9.2
    Child theme:”home 4″

    #4492

    Hi there,

    About your issue, please send Admin web account for me, I will check and try to help you.

    #4558
    Avatardeimantas
    Supported
    This reply has been marked as private.
    #4559

    Hi there,
    We have imported sample data for you
    Please check again

    If our help can make your site perfect now, please vote our theme 5 stars on themeforest 

    Thanks and have a nice day

    #4566
    Avatardeimantas
    Supported

    Wow, that was quick, thanks a lot! 5 starts!

    Just want to know the reason, what was wrong? I want to be able fix it myself next time, because I’m still experimenting with website a lot.

    #4582

    Hi again,

    When using Theme setup but not import data, you can use WordPress Importer plugin to import data.

    Data content you can find on shopic/dummy-data/content.xml

    Hope you will vote 5 stars for our team on themeforest.net

    Many thanks!

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.